Actualización de requisitos versión de PHP en WooComerce 7.1.0

WooCommerce 7.1.0 se lanzó el pasado martes 8 de noviembre. El paquete de lanzamiento incluía un cambio involuntario que llevó a la versión de PHP requerida a PHP 7.4. y esto ocasionó algunos problemas en varias instalaciones de WooCommerce. El equipo de desarrolladores de WooCommerce contantemente está avisando a través del blog developer.woocommerce.com cada vez que se modifica el requisito de versión de PHP.

El equipo de desarrolladores ha actualizado el paquete, que se puede descargar directamente desde WordPress.org, para corregir este problema. Si está ejecutando PHP 7.2 o PHP 7.3, el paquete actualizado ahora es compatible con su versión de PHP.

Si está ejecutando PHP 7.4 o posterior, no se requiere ninguna acción de su parte.

Si bien actualmente Woo sigue admitiendo PHP 7.2 y versiones posteriores, el equipo de desarrolladores recomienda encarecidamente que use PHP 8.0 o posterior. PHP 7.4, aunque aún recibe actualizaciones de seguridad, solo recibirá soporte de seguridad hasta el 28 de noviembre.
A sí que actualizar su versión de PHP para no tener ningún problema en el futuro. 

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

tres × 1 =

articulos anteriores

WooCommerce carritos abandonados

¿Qué es un carrito abandonado? Los carritos abandonados no es mito, es algo real. Un carrito abandonado es una compra que quedó inconclusa o que